Old 3rd November 2019, 08:05 PM #1
Honda boi Honda boi is offline
Clubman
 
Join Date: Mar 2012
Location: westmeath
Posts: 220
Motorbike: 2002 project gsx1400
Honda boi Honda boi is offline
Clubman

 
Join Date: Mar 2012
Location: westmeath
Posts: 220
Rides: 2002 project gsx1400
Stator issue/repair needed

Well lads.
I've an issue with the charging system on the gsx 1400.
Bike would struggle to start and most of the time would need to use the booster pack on it.battery was only a year old .
So I recharged the battery ,read 12.7v so all good.
Voltage at idle eventually got to 13v but when I increased the rpm the voltage dropped.
So I tested the rectifier and all diodes tested fine.
Tested the stator winding resistance and all in spec of the Haynes manual.
But when I tested the AC of each winding from the stator at 5krpm , I was only getting 45volts instead of a stated 60v needed in the manual.
Does this explain the crappy charging system and why the volts decrease with increased rpm?
Is there somewhere to rewind these? Preferably in a day or 2?
Honda boi is offline   ReplyReply
Old 3rd November 2019, 08:41 PM #2
DavyH DavyH is offline
Veteran Racer
 
Join Date: Dec 2014
Posts: 3,146
Motorbike: Rrn,Sp1,Bros 663,Fs650
Modifications: A few bits and pieces!
DavyH DavyH is offline
Veteran Racer

 
Join Date: Dec 2014
Posts: 3,146
Rides: Rrn,Sp1,Bros 663,Fs650
Mods: A few bits and pieces!
Re: Stator issue/repair needed

Are the 3 phases all even? Usually youíd have issues where thereís low AC volts on 1, MAYBE 2 phases and that would be a sure sign of a failing stator/generator!

The diode test is not conclusive,as that only tests the rectifier as opposed to the regulator
DavyH is offline   ReplyReply
Old 3rd November 2019, 09:04 PM #3
Honda boi Honda boi is offline
Clubman
 
Join Date: Mar 2012
Location: westmeath
Posts: 220
Motorbike: 2002 project gsx1400
Honda boi Honda boi is offline
Clubman

 
Join Date: Mar 2012
Location: westmeath
Posts: 220
Rides: 2002 project gsx1400
Re: Stator issue/repair needed

Ye Dave I was getting 15v AC at idle on all 3 of the wires and 45volts on all 3 wires at 5k rpm.
I'm guessing there's no way to test the regulator at home?
Honda boi is offline   ReplyReply
Old 3rd November 2019, 10:40 PM #4
DavyH DavyH is offline
Veteran Racer
 
Join Date: Dec 2014
Posts: 3,146
Motorbike: Rrn,Sp1,Bros 663,Fs650
Modifications: A few bits and pieces!
DavyH DavyH is offline
Veteran Racer

 
Join Date: Dec 2014
Posts: 3,146
Rides: Rrn,Sp1,Bros 663,Fs650
Mods: A few bits and pieces!
Re: Stator issue/repair needed

Did you test for continuity to ground on the 3 phase? You could have voltage getting syphoned off there.

Sometimes the manual with give resistance specs to test the regulator but not always. Do that continuity test,see if itís grounding out on you first
DavyH is offline   ReplyReply
Old 4th November 2019, 09:11 AM #5
Honda boi Honda boi is offline
Clubman
 
Join Date: Mar 2012
Location: westmeath
Posts: 220
Motorbike: 2002 project gsx1400
Honda boi Honda boi is offline
Clubman

 
Join Date: Mar 2012
Location: westmeath
Posts: 220
Rides: 2002 project gsx1400
Re: Stator issue/repair needed

Originally Posted by DavyH
Did you test for continuity to ground on the 3 phase? You could have voltage getting syphoned off there.

Sometimes the manual with give resistance specs to test the regulator but not always. Do that continuity test,see if itís grounding out on you first
Unfortunately tested against ground and nope , all good there.
Honda boi is offline   ReplyReply
Old 4th November 2019, 10:55 PM #6
vifferman's Avatar
vifferman vifferman is offline
MotoGP Legend
 
Join Date: Mar 2011
Location: Clare/Limerick
Posts: 1,618
Motorbike: VFR 750, Moto Guzzi V50
vifferman vifferman is offline
MotoGP Legend

vifferman's Avatar
 
Join Date: Mar 2011
Location: Clare/Limerick
Posts: 1,618
Rides: VFR 750, Moto Guzzi V50
Re: Stator issue/repair needed

Originally Posted by Honda boi
Unfortunately tested against ground and nope , all good there.
Possibly a bad connection somewhere. Does the GSX have a proper car type alternator with separate rectifier and regulator built in, or is it stator winding on the engine with a reg/rec mounted on the frame.
vifferman is offline   ReplyReply
Old 5th November 2019, 11:43 AM #7
Honda boi Honda boi is offline
Clubman
 
Join Date: Mar 2012
Location: westmeath
Posts: 220
Motorbike: 2002 project gsx1400
Honda boi Honda boi is offline
Clubman

 
Join Date: Mar 2012
Location: westmeath
Posts: 220
Rides: 2002 project gsx1400
Re: Stator issue/repair needed

Originally Posted by vifferman
Possibly a bad connection somewhere. Does the GSX have a proper car type alternator with separate rectifier and regulator built in, or is it stator winding on the engine with a reg/rec mounted on the frame.
The gsx has the stator inside the engine and the rectifier is mounted on the frame under the seat.

Had a nosey at the cables going from the stator to the rectifier and from there to the battery and no signs of bad connection or knocked cables.
Honda boi is offline   ReplyReply
Old 5th November 2019, 12:48 PM #8
mrdimreaper mrdimreaper is offline
MotoGP Legend
 
Join Date: Dec 2008
Location: de county Galway
Posts: 1,381
Motorbike: yamaha tzr250,and superexup
Modifications: all
mrdimreaper mrdimreaper is offline
MotoGP Legend

 
Join Date: Dec 2008
Location: de county Galway
Posts: 1,381
Rides: yamaha tzr250,and superexup
Mods: all
Re: Stator issue/repair needed

did you check the stator ac output with the reg/rec disconnected?
mrdimreaper is offline   ReplyReply
Old 5th November 2019, 04:38 PM #9
Honda boi Honda boi is offline
Clubman
 
Join Date: Mar 2012
Location: westmeath
Posts: 220
Motorbike: 2002 project gsx1400
Honda boi Honda boi is offline
Clubman

 
Join Date: Mar 2012
Location: westmeath
Posts: 220
Rides: 2002 project gsx1400
Re: Stator issue/repair needed

Originally Posted by mrdimreaper
did you check the stator ac output with the reg/rec disconnected?
Yep I disconnected the stator from the rectifier.
Measured the straight ac output from the stator.
Honda boi is offline   ReplyReply
Old 5th November 2019, 05:52 PM #10
kildare09's Avatar
kildare09 kildare09 is offline
ISB Contender
 
Join Date: Feb 2009
Location: Kildare
Posts: 439
Motorbike: Yamaha r1 big bang
Modifications: Ah sure you know yourself
kildare09 kildare09 is offline
ISB Contender

kildare09's Avatar
 
Join Date: Feb 2009
Location: Kildare
Posts: 439
Rides: Yamaha r1 big bang
Mods: Ah sure you know yourself
Re: Stator issue/repair needed

Try checking all connections are good and are not loose or burnt, I'd be looking for the voltage from the stator to increase dramatically as revs rise with the plug disconnected from reg rec.
kildare09 is offline   ReplyReply
 

Irish Biker's Forum

If this is your first visit, be sure to check out the FAQ by clicking the link above. To start viewing messages, select the forum that you want to visit from the selection above. .