Biker.ie Forums

Biker.ie Forums (http://www.biker.ie/forum/index.php)
-   The Workshop (http://www.biker.ie/forum/forumdisplay.php?f=36)
-   -   Poor bike struggling this morning! (http://www.biker.ie/forum/showthread.php?t=242502)

positron 13th March 2018 11:28 AM

Poor bike struggling this morning!
 
Took the poor old Fazer out this morning after parking it up for the big snow - it was sitting there in the freezing weather for nearly three weeks, and is that why it's now all wonky?

Rev sounds a bit "rattly", and while everything felt alright cruising along the motorway at 7k rpm, when you give it some gas, it holds back as drops power, as if air-filter is blocked? Later on going thru town, it starts cutting out now and again. Have to keep revvs up at traffic lights etc, and after 30 mins of that, clutch feels off, bike feels low on power, struggles even on third gear etc...

Somehow made it to work, fingers crossed it gets me home today (going to stick to motorway as much as I can). Any guesses what it could be? Plugs? Fuel filter? Air filter? Petrol gone off? :bag: (three weeks of really cold weather?). Going to try and service her myself this weekend. Thanks for the suggestions!

generalisimo muldoon 13th March 2018 11:42 AM

Re: Poor bike struggling this morning!
 
was it out in the weather or in a garage/shed?

positron 13th March 2018 12:18 PM

Re: Poor bike struggling this morning!
 
It was outside, in the snow. Hindsight, I should have put it away in the shed on battery tender.. too late now. It started fine though, battery is good.

generalisimo muldoon 13th March 2018 12:25 PM

Re: Poor bike struggling this morning!
 
Melting snow possibly found it's way into parts it shouldn't be. Did you notice any improvement the closer you got to work?. It might dry out during use.

proto 13th March 2018 12:41 PM

Re: Poor bike struggling this morning!
 
Maybe an air leak, is it carbed? Or a fueling issue, can you take a look at the condition of the plugs?

b.c 13th March 2018 01:05 PM

Re: Poor bike struggling this morning!
 
could be water in the fuel tank from the snow

blk150 13th March 2018 01:16 PM

Re: Poor bike struggling this morning!
 
Did you have a cover over it even?

positron 13th March 2018 01:44 PM

Re: Poor bike struggling this morning!
 
No cover either - I realise this was a mistake. I had room in the shed for the bike but I was got the boot as I needed some space for the turbo trainer... :bag:

It didn't get any better towards the end of the ride (50 mins or so) - it was still stuttering and struggling with power.

budgerman 13th March 2018 02:14 PM

Re: Poor bike struggling this morning!
 
The exup valve could be seized

Wesifumi 13th March 2018 02:32 PM

Re: Poor bike struggling this morning!
 
A few good answers, water ingress into tank/ fuel other places it shouldnt be

My Dad had a fazer for a while, always i felt ran like a bag o shite, turns out the ht leads weren't all the way onto the plugs, maybe give them a push down also .

Good check over anyway and a service will do it no harm..

and you had a shed for it, you lazy barsteward

faz1 13th March 2018 07:06 PM

Re: Poor bike struggling this morning!
 
Check tank breather didn't get blocked with dirt
Check no water left in the airbox/air filter

ridelikeaturtle 13th March 2018 08:29 PM

Re: Poor bike struggling this morning!
 
Could be carb icing. Conditions are ripe for it.

moose loose aboot the hoose 13th March 2018 09:24 PM

Re: Poor bike struggling this morning!
 
Melting snow went down past the HT leads? to the spark plugs?

positron 13th March 2018 10:00 PM

Re: Poor bike struggling this morning!
 
Good news - she got me home tonight. It's a 03 Fazer, carb type. It sounded a bit rattly / breathless sometimes but it got me home without cutting out or any other issues.

I get the sense that all four cylinders are not firing equally. The day before I parked her up (three weeks ago), the rev counter was doing that 0 rpm - 5k rpm dance thing - which I believe is an error code, need tps, carb balancing etc. Thanks for all the hints and suggestions so far, will have a go at the usuals first (air filter, HT cable etc).

Notch000 14th March 2018 09:15 AM

Re: Poor bike struggling this morning!
 
mine does that rev bouncing, think it jsut mean the speedo fucked, the revi counter work fine but the speedo drive sensor was gone at the wheekl if the tanks breather was blocked you woud probably cut out altogether, easy to check the breathers under the tank or see if you have a vacumme when opening the tanks lid, might be worth draing the tank too and starting fresh. Keep the petrol and it that not cure it fire it back in again

manbearpig 14th March 2018 11:03 AM

Re: Poor bike struggling this morning!
 
[quote=positron;3526119]Good news - she got me home tonight. It's a 03 Fazer, carb type. It sounded a bit rattly / breathless sometimes but it got me home without cutting out or any other issues.

I get the sense that all four cylinders are not firing equally. The day before I parked her up (three weeks ago), the rev counter was doing that 0 rpm - 5k rpm dance thing - which I believe is an error code, need tps, carb balancing etc. Thanks for all the hints and suggestions so far, will have a go at the usuals first (air filter, HT cable etc).[/quote]

Figure out which cylinder it's down on first. Throw water on the exhaust headers once warm to give you a decent indication.

chopper 14th March 2018 03:06 PM

Re: Poor bike struggling this morning!
 
Sounds like its down on 1 cyl

Unfazed 14th March 2018 07:10 PM

Re: Poor bike struggling this morning!
 
Damp corroded plug caps arcing is the usual issue, try screwing them off and spraying inside them top and bottom with WD40, cut 1/2 and inch off the ends of the HT leads and screw back on.If that does not sort it, buy a set NGK Straight plug caps and screw them on. That should sort it

john 087 15th March 2018 08:45 AM

Re: Poor bike struggling this morning!
 
my fazer does not like been parked up for long. it will run rough for a good while and seems to clear its self. The rev counter needle going from 0- 5000 rpm, you should check the tps setting. how to check it is on the fazer owners club.

fabiostar 15th March 2018 09:15 AM

Re: Poor bike struggling this morning!
 
new fuel. new plugs and clean and dry as much of the electrics as you can... oh and fuk the turbo trainer out next time cause you cant ride it to work.


Return to MAIN BIKER.IE DISCUSSION FORUMS