Biker.ie Forums Irish Motorbike Enthusiasts
Home Events Bikes for Sale Mobile Motorbike Chat Racing Rideouts

Go Back   Biker.ie Forums > General > The Workshop

Reply
 
  #1  
Old 4th July 2018, 06:41 AM
MadMac MadMac is offline
ISB Contender
 
Biker.ie Member No. 7333 from coolock
422 posts since Nov 2007
Motorbike: cbr954rr+ tenere 660
Modifications: chrome and carbon fibre
Default What am I missing ffs

Lads my heads fried. I bought a 09 tenere
660 in Nov. An intermittent fault appeared
Once a week or so. Indos
would flash twice
Then stop. Last month it became more
frequent. They have completely stopped
working 3 weeks ago. I checked and replaced
Fuse, replaced indicator relay, cleaned the
contacts in the switch and checked as much
of the loom as I could replugging relevant
Spades. Any common issues with these bikes?

I hand it over to ye guys for now. Cheers peeps

Last edited by MadMac; 4th July 2018 at 06:42 AM.
Reply With Quote
  #2  
Old 4th July 2018, 06:44 AM
allsorts&oddjobs's Avatar
allsorts&oddjobs allsorts&oddjobs is offline
Supporter
 
Biker.ie Member No. 9980 from west limerick
8,671 posts since May 2008
Motorbike: Heaps, in both senses
Modifications: Tyres, when necessary on
Default Re: What am I missing ffs

Is there an alarm fitted?

Could be a fault code? Did you google it as a fault code?
Reply With Quote
  #3  
Old 4th July 2018, 06:56 AM
Interceptor
Default Re: What am I missing ffs

Did you check all the bulbs? Are they still.the standard indicators or did anyone fit LED versions?

You could fit a solid state relay - the one you use for LED indicators and see if it cures the issue.

'cptr
Reply With Quote
  #4  
Old 4th July 2018, 08:26 AM
MadMac MadMac is offline
ISB Contender
Original Poster of This Thread Topic Starter
 
Biker.ie Member No. 7333 from coolock
422 posts since Nov 2007
Motorbike: cbr954rr+ tenere 660
Modifications: chrome and carbon fibre
Default Re: What am I missing ffs

Originally Posted by allsorts&oddjobs
Is there an alarm fitted?

Could be a fault code? Did you google it as a fault code?
No alarm is fitted
Reply With Quote
  #5  
Old 4th July 2018, 08:28 AM
MadMac MadMac is offline
ISB Contender
Original Poster of This Thread Topic Starter
 
Biker.ie Member No. 7333 from coolock
422 posts since Nov 2007
Motorbike: cbr954rr+ tenere 660
Modifications: chrome and carbon fibre
Default Re: What am I missing ffs

Originally Posted by Interceptor
Did you check all the bulbs? Are they still.the standard indicators or did anyone fit LED versions?

You could fit a solid state relay - the one you use for LED indicators and see if it cures the issue.

'cptr
All standard bulbs. This led solid state relay is it model
Specific or just a spurious one do? Cheers.
Reply With Quote
  #6  
Old 4th July 2018, 08:39 AM
johnny b johnny b is offline
Veteran Racer
 
Biker.ie Member No. 5067 from Kildare-ish.
4,700 posts since Apr 2007
Motorbike: RR4 Blade
Modifications: Arrow can, pc3.
Default Re: What am I missing ffs

Have you opened yhe switch gear and clened the contacts?

Ive seen these give trouble before on the starter buttin side.
Worth a quick look inside the switch.
Reply With Quote
  #7  
Old 4th July 2018, 10:05 AM
Interceptor
Default Re: What am I missing ffs

Originally Posted by MadMac
All standard bulbs. This led solid state relay is it model
Specific or just a spurious one do? Cheers.
Option 4 in this link is what I've used on lots of bikes. Do check the switch as suggested above though - your bike was built in Italy and may need some extra love as a result.

'c
Reply With Quote
  #8  
Old 4th July 2018, 10:21 AM
MadMac MadMac is offline
ISB Contender
Original Poster of This Thread Topic Starter
 
Biker.ie Member No. 7333 from coolock
422 posts since Nov 2007
Motorbike: cbr954rr+ tenere 660
Modifications: chrome and carbon fibre
Default Re: What am I missing ffs

I've opened and cleaned the switch even
Smeared a bit of vasso over the contacts
It's a bleeding melt. I'll order that relay copter
Sound
Reply With Quote
  #9  
Old 8th July 2018, 11:57 AM
MadMac MadMac is offline
ISB Contender
Original Poster of This Thread Topic Starter
 
Biker.ie Member No. 7333 from coolock
422 posts since Nov 2007
Motorbike: cbr954rr+ tenere 660
Modifications: chrome and carbon fibre
Default Re: What am I missing ffs

Just an update and a big thank you here lads. I rang kennedys in Louth where i bought it. Brought it up saturday morning. Big Jimmy cleared space for me out back I stripped parts off he done some investigations. When I took the back light out and disconnected the loom the exhaust had melted the rear cables. No indos, tail light or number plate bulb. Bad cable routing by yamaha. They gave me my own workspace,cable heatshrink and tools. Absolutely sound group of guys. I highly recommend Kennedy's. The shop will be 70 years in business this year
Reply With Quote
  #10  
Old 8th July 2018, 01:44 PM
mikey H mikey H is offline
ISB Contender
 
Biker.ie Member No. 30959 from youghal ( BY THE SEA )
290 posts since Feb 2013
Motorbike: honda st 1100---zzr 1400
Modifications: big givi top box !
Default Re: What am I missing ffs

Fair play , sounds like a nice bunch of lads , and your up and running again!!
Reply With Quote
  #11  
Old 8th July 2018, 05:08 PM
dec c dec c is offline
MotoGP Legend
 
Biker.ie Member No. 33197
1,452 posts since May 2014
Motorbike: zx10
Modifications: a few
Default Re: What am I missing ffs

Just am well you done the work yourself
Kennedys wouldn't have a clue
Reply With Quote
Reply

  Return to Main Topic Biker.ie Forums > General > The Workshop

Tags
ffs, missing


Similar Threads
Thread Thread Starter Forum Replies Last Post
any one missing a bike in cork david beadle General Bike Chat 5 23rd January 2018 08:18 AM
Missing the sound of Two strokes racing featherduster Jokes, Pics & Flics 1 25th December 2017 11:50 PM


Forum RSS news feed Main Biker.ie RSS news feed