Biker.ie Forums Irish Motorbike Enthusiasts
Home Join Us! Mobile Version Racing Section Mark Forums Read Rideouts » Register free!

Go Back   Biker.ie Forums > General > The Workshop

Reply
 
Thread Tools
  #1  
Old 3rd August 2017, 04:00 PM
rugernuger1991's Avatar
rugernuger1991 rugernuger1991 is offline
MotoGP Star
 
Biker.ie Member No. 32235
940 posts since Sep 2013
Motorbike: cb500, gs500, rxs100
Modifications: loads of bodging !!!
Default Yamaha r1 no spark !!!! Help

Ok Yamaha r1 1998 no spark when I got the bike it was running lumpy so balanced the carbs ect the same did a water test in the headers and cylinder one was mildly hot went to start the bike 2 days ago and nothing and now I have no spark at all someone's hacked the wiring loom at some stage no clutch or side stand switch bike turns over fine did an omh test on the coils getting a reading from one not the other so I dunno if it's the coils pick up cool or what any ideas or anyone have a manual or coils I could test on my bike driving me mad and no I can't afford to take it to someone any help would be great guys
Reply With Quote
  #2  
Old 3rd August 2017, 06:59 PM
Unfazed Unfazed is online now
MotoGP Star
 
Biker.ie Member No. 10688 from Cork
779 posts since Jun 2008
Motorbike: Fazer 1000, 600 & Serow
Default Re: Yamaha r1 no spark !!!! Help

where are you I have a service manual?
Reply With Quote
  #3  
Old 3rd August 2017, 07:05 PM
Error52 Error52 is offline
Clubman
 
Biker.ie Member No. 36619
121 posts since Sep 2016
Default Re: Yamaha r1 no spark !!!! Help

That's a bit wide open, but it's possible that somone put back the front sproket cover on carelessly. The loom from the Sidestrand switch runs close to the front sproket.. Have a look there but no promises

Trace your loom

I had an issue where electrics where total cut due to damage therr
Reply With Quote
  #4  
Old 3rd August 2017, 07:06 PM
chopper's Avatar
chopper chopper is online now
spanner spinner
 
Biker.ie Member No. 1841 from meath
53,137 posts since May 2005
My Motorcycle Pics Motorbike: jap brit and euro
Modifications: mud
Default Re: Yamaha r1 no spark !!!! Help

Swap ovsr the coil connection on coils and see if the power swaps over .
Reply With Quote
  #5  
Old 3rd August 2017, 07:13 PM
rugernuger1991's Avatar
rugernuger1991 rugernuger1991 is offline
MotoGP Star
Original Poster of This Thread Topic Starter
 
Biker.ie Member No. 32235
940 posts since Sep 2013
Motorbike: cb500, gs500, rxs100
Modifications: loads of bodging !!!
Default Re: Yamaha r1 no spark !!!! Help

right did some more testing the side stand switch is cut and just taped together seems to work fine so think I can rule that out checked the coils for resistance can only get a primary reading off one coil and its 2.4 ohms and no secondary reading and sweet fuck all out of the other coil also checked the pick up coil and seems to be with spec far as I can tell so looks like its the coils ?????
Reply With Quote
  #6  
Old 3rd August 2017, 07:14 PM
rugernuger1991's Avatar
rugernuger1991 rugernuger1991 is offline
MotoGP Star
Original Poster of This Thread Topic Starter
 
Biker.ie Member No. 32235
940 posts since Sep 2013
Motorbike: cb500, gs500, rxs100
Modifications: loads of bodging !!!
Default Re: Yamaha r1 no spark !!!! Help

Originally Posted by Unfazed
where are you I have a service manual?
I'm just outside Fermoy
Reply With Quote
  #7  
Old 3rd August 2017, 09:15 PM
faz1 faz1 is offline
WSB Contender
 
Biker.ie Member No. 15104 from Meath
709 posts since Mar 2009
Motorbike: fz1, 34-26-35
Modifications: none
Default Re: Yamaha r1 no spark !!!! Help

Originally Posted by chopper
Swap ovsr the coil connection on coils and see if the power swaps over .
^^^^^^ do this and will eliminate or prove coil fault
Reply With Quote
  #8  
Old 3rd August 2017, 09:17 PM
chopper's Avatar
chopper chopper is online now
spanner spinner
 
Biker.ie Member No. 1841 from meath
53,137 posts since May 2005
My Motorcycle Pics Motorbike: jap brit and euro
Modifications: mud
Default Re: Yamaha r1 no spark !!!! Help

is the nuetral light coming on?, did ya check the clutch switch . are any of the plugs sparking ?
Reply With Quote
  #9  
Old 3rd August 2017, 09:24 PM
faz1 faz1 is offline
WSB Contender
 
Biker.ie Member No. 15104 from Meath
709 posts since Mar 2009
Motorbike: fz1, 34-26-35
Modifications: none
Default Re: Yamaha r1 no spark !!!! Help

Stick an analog multimeter on the coil primary connections and turn over on starter and see if you are getting pulsed 12v, this will verify or not if your pick up cois and/or igniter box is functioning ok. If no spark at all it will be something common like a kill switch connection, sidestand switch or igniter box (cdi).
Reply With Quote
  #10  
Old 3rd August 2017, 09:38 PM
chopper's Avatar
chopper chopper is online now
spanner spinner
 
Biker.ie Member No. 1841 from meath
53,137 posts since May 2005
My Motorcycle Pics Motorbike: jap brit and euro
Modifications: mud
Default Re: Yamaha r1 no spark !!!! Help

Originally Posted by faz1
Stick an analog multimeter on the coil primary connections and turn over on starter and see if you are getting pulsed 12v, this will verify or not if your pick up cois and/or igniter box is functioning ok. If no spark at all it will be something common like a kill switch connection, sidestand switch or igniter box (cdi).
they have a bollox of a multipin relay too . they are not as straight forward as most bikes. typical yam though.
Reply With Quote
  #11  
Old 3rd August 2017, 09:57 PM
rugernuger1991's Avatar
rugernuger1991 rugernuger1991 is offline
MotoGP Star
Original Poster of This Thread Topic Starter
 
Biker.ie Member No. 32235
940 posts since Sep 2013
Motorbike: cb500, gs500, rxs100
Modifications: loads of bodging !!!
Default Re: Yamaha r1 no spark !!!! Help

Originally Posted by chopper
they have a bollox of a multipin relay too . they are not as straight forward as most bikes. typical yam though.
There was a netruel switch but it's not on now ?? I did the primary and secondary test on the coils and one coil has nothing I've no spark in any of the plugs and all plugs are good checked of another bike
Reply With Quote
  #12  
Old 3rd August 2017, 10:15 PM
DavyH DavyH is offline
MotoGP Legend
 
Biker.ie Member No. 34191
1,553 posts since Dec 2014
Motorbike: Cb,Vtr,Xrv,Nt
Modifications: A few bits and pieces!
Default Re: Yamaha r1 no spark !!!! Help

Originally Posted by chopper
they have a bollox of a multipin relay too . they are not as straight forward as most bikes. typical yam though.
Yep,and I'm almost sure there's one terminal running off it for the pump via a coil

They're a pox of a relay,could be any number of circuits that run through it that are fuckeD

Last edited by DavyH; 3rd August 2017 at 10:17 PM.
Reply With Quote
  #13  
Old 3rd August 2017, 10:30 PM
rugernuger1991's Avatar
rugernuger1991 rugernuger1991 is offline
MotoGP Star
Original Poster of This Thread Topic Starter
 
Biker.ie Member No. 32235
940 posts since Sep 2013
Motorbike: cb500, gs500, rxs100
Modifications: loads of bodging !!!
Default Re: Yamaha r1 no spark !!!! Help

Originally Posted by DavyH
Yep,and I'm almost sure there's one terminal running off it for the pump via a coil

They're a pox of a relay,could be any number of circuits that run through it that are fuckeD
I know and worst thing is someone had hacked the loom but on the plus side I have my neutral switch back just a bad connection
Reply With Quote
  #14  
Old 3rd August 2017, 10:42 PM
chopper's Avatar
chopper chopper is online now
spanner spinner
 
Biker.ie Member No. 1841 from meath
53,137 posts since May 2005
My Motorcycle Pics Motorbike: jap brit and euro
Modifications: mud
Default Re: Yamaha r1 no spark !!!! Help

Originally Posted by rugernuger1991
I know and worst thing is someone had hacked the loom but on the plus side I have my neutral switch back just a bad connection
i seem to remember that they will not spark/prime pump if the nuetral switch isnt working lad ?
Reply With Quote
  #15  
Old 3rd August 2017, 10:44 PM
DavyH DavyH is offline
MotoGP Legend
 
Biker.ie Member No. 34191
1,553 posts since Dec 2014
Motorbike: Cb,Vtr,Xrv,Nt
Modifications: A few bits and pieces!
Default Re: Yamaha r1 no spark !!!! Help

Originally Posted by rugernuger1991
I know and worst thing is someone had hacked the loom but on the plus side I have my neutral switch back just a bad connection
Neutral light runs through that shitty relay too funny enough usually when that's fubar the light stays on in gear though
Reply With Quote
  #16  
Old 3rd August 2017, 10:45 PM
chopper's Avatar
chopper chopper is online now
spanner spinner
 
Biker.ie Member No. 1841 from meath
53,137 posts since May 2005
My Motorcycle Pics Motorbike: jap brit and euro
Modifications: mud
Default Re: Yamaha r1 no spark !!!! Help

oh and just in case .... the earth lead, there the main one and one that branches off , a smaller one. theres a big white connector on it , that connector can get dodgy and fuck up the running and starting . again common on yams of the era. check thats ok. its not a huge chance its the problem but easy to check .
Reply With Quote
  #17  
Old 3rd August 2017, 10:46 PM
chopper's Avatar
chopper chopper is online now
spanner spinner
 
Biker.ie Member No. 1841 from meath
53,137 posts since May 2005
My Motorcycle Pics Motorbike: jap brit and euro
Modifications: mud
Default Re: Yamaha r1 no spark !!!! Help

Originally Posted by DavyH
Neutral light runs through that shitty relay too funny enough usually when that's fubar the light stays on in gear though
ive seen a few where the little ball in the switch is worn and the light never comes on .


@op , you can check that switch isnt the issue by earting the wire .
Reply With Quote
  #18  
Old 3rd August 2017, 11:34 PM
Unfazed Unfazed is online now
MotoGP Star
 
Biker.ie Member No. 10688 from Cork
779 posts since Jun 2008
Motorbike: Fazer 1000, 600 & Serow
Default Re: Yamaha r1 no spark !!!! Help

Originally Posted by rugernuger1991
I'm just outside Fermoy
You in the Real Capital any day, I can give it to you on a CD
Reply With Quote
  #19  
Old 4th August 2017, 10:21 AM
rugernuger1991's Avatar
rugernuger1991 rugernuger1991 is offline
MotoGP Star
Original Poster of This Thread Topic Starter
 
Biker.ie Member No. 32235
940 posts since Sep 2013
Motorbike: cb500, gs500, rxs100
Modifications: loads of bodging !!!
Default Re: Yamaha r1 no spark !!!! Help

Originally Posted by chopper View Post
i seem to remember that they will not spark/prime pump if the nuetral switch isnt working lad ?
they have the pump wired directly to the fuse pump never a good sign ill look again later at the wiring but ill pick up a set of coils next day or 2 just to rule em out as I said I tested them with a meter and seem to be not working
Reply With Quote
  #20  
Old 4th August 2017, 10:22 AM
rugernuger1991's Avatar
rugernuger1991 rugernuger1991 is offline
MotoGP Star
Original Poster of This Thread Topic Starter
 
Biker.ie Member No. 32235
940 posts since Sep 2013
Motorbike: cb500, gs500, rxs100
Modifications: loads of bodging !!!
Default Re: Yamaha r1 no spark !!!! Help

Originally Posted by Unfazed View Post
You in the Real Capital any day, I can give it to you on a CD
thanks for that should be around there next few days
Reply With Quote
Reply

  Return to Main Topic Biker.ie Forums > General > The Workshop

Tags
spark, yamaha

Thread Tools



Support Biker.ie


Forum RSS news feed Main Biker.ie RSS news feed